Image 01
profile-image

wusel1007

Joerg Zopes Bonn, Germany
Utilities
Network
Security
System Software
Board
Developers Apps
Internet Apps
Nature
Various KDE Stuff
Video Apps
Video Players
Webcam & Monitoring
ClamAV-GUI

Security 24 comments

Score 74.3%
Sep 12 2017
Use the download link above to download the source code. - Aug 19 2015
Sorry that a anser your comment so late. I just didn't see it :-(
I appreciate your help and it would be great if you could translate the .ts file included in the source package.
I'am looking forward to hear from you again and apologize for the delay of my reply.
Best regards - Aug 14 2015
Thanks for your help. I'd like to see the application running on as many different distros as possible. Happy coding! :-) - Aug 05 2015
I just watched the video an have to admit this is a strange behaviour. My displays dimensions are 1366x768 and it fit well in and I can even make the window smaller. I have no idear what causes this on your mashine an so far there is noone else reporting a similar problem. I saw the window is not only to high but also to wide. But the window managemant is handeld by the windowmanager and I see no way to fix this. Sorry :-( - Aug 05 2015
I just uploaded the sources with the changed logo-size. But I don't understand that the window is to large on your mashine cause on my Laptop with a window size of 1366x768 the window fits in perfectly. Please let me know if the mainwindow now fits in your screen as well. Thanks. - Aug 03 2015
Thats due to the vertical Logo to the left. You can do it yourself by opening the logo.png file in the icon folder with e.g. gimp and scale it down. Then the mainwindow is also reduced in Size. Unfortunately the logo can be scaled up if it is to small but not reduced in size if it is to large. I try to change it. - Aug 03 2015
Posted a new version (0.1.2). Changed the way to check for an already running instance. If it failed to work you can use --force to start the application without checking. Hope it will now work for you :-) - Jul 29 2015
The clamav-ctrl folder was what was to be fixed with version 0.1.1. As a workaround, go the src folder and open the main.cpp file. There is an exit(0) command. Just comment it with a // in front of it and recompile the application. It should then run just fine. This line is ment to keep the program from being launched more than once. Just tell me if it works then. - Jul 28 2015
After you started the application a icon shows up in the icon tray. Click on the icon with the left mouse button will show/hide the application main window. Click with the middle mouse button will hide/show the drop zone. Right click will open the context menu. On the drop zone you can drop files or folders you want to be scanned. Mounted devices show up in the device list of the main window and can also been drop an the drop zone. If no appropriate language file is found (currently German is supported) the interface starts up with english. If someone feels fit to do a translation to what ever language - please let me know. :-) - Jul 28 2015
Time Keeper

Plasma 5 Clocks 64 comments

Score 86.4%
Sep 08 2017
Do the following command in a command shell:

find /usr -wholename '*org/kde/plasma/components' -print 2>/dev/null

This command takes a while to run but it will show you where in the path /usr the folder components resides.

On OpenSuSE 12.3 i got two results. You may try out which one will work for you :-)

Good luck. - Oct 10 2013
I've updated to you new version of timekeeper and it will not start cause one of the import statements is looking for a folder at the wrong place (OpenSuSE 12.3 x86_64) The path there is "/usr/lib/kde4/imports/org/kde/plasma/components" but in OpenSuSE 12.3 x86_64 the folder resides at "/usr/lib64/kde4/imports/org/kde/plasma/components". I've changed the path in the xml file and timekeeper runs as expected. Is there a way to check for the approprirate path? - Sep 05 2013
qrc

Utilities 3 comments

Score 50.0%
Aug 28 2013
Thank you. I see you are from Canada. Is there a chance you speak french as well. I'am still looking for people translating this app to other foreign languages and french is still not supported. It's not much work and can be done in less than 15 Minutes. Interested? - Aug 16 2013
CloudConnector

Internet Apps 3 comments

Score 58.0%
Feb 28 2018
I've tried to use dolphin with webdav but on my OpenSuSE 12.2 Laptop dolphin chrashed. But if I establish the connection first on the console I can browse the shared folder with dolphin. It's just a kind of workaround for me to access it. - Aug 04 2013
KSysCtl

System Software 2 comments

Score 62.5%
Feb 05 2012
Thanks for the comment. I don't have any experience with the dBus Interface. I give it a look an recode the program. - Feb 03 2012
KCometen4

Screensavers 116 comments

Score 73.1%
Jul 30 2010
Sorry - wrong link. Here the right one
www.linux-specialist.com/download/rpms/suse11.2/KCometen4-1.0.6-1.x86_64.rpm - Apr 27 2010
Hi
I like this screensaver and I modified it though it works with OpenSuSE 11.2 x86_64 and KDE 4.3.5. The RPM Package can be downloaded from www.linux-specialist.com/download/rpms/suse11.2/loopy-0.5.3-1.x86_64.rpm
If someone want's to have the Spec File to buld a package for another distro - just let me know an I will publish it as well.
Have a nice day.
- Apr 27 2010
Loopy

Video Apps 42 comments

Score 67.1%
Apr 09 2010
Hi.
Nice application. Made a rpm package for OpenSuSE 11.2 x86_64. You can download it from www.linux-specialist.com/download/loopy-0.5.3-1.x86_64.rpm
Have a nice day.
- Apr 11 2010
kalender

Utilities 4 comments

Score 50.0%
Jan 30 2010
My fault. The link should now point to the correct sources. Hope you enjoy the programm. - Jan 30 2010
Easy RPM Builder

Developers Apps 18 comments

Score 58.0%
Jan 30 2010
Thanks in advance. Version 0.5.5 is out and it has some relevant changes in it.
- Jan 17 2010
You want it - you got it. I'am close to release 0.5.4. Thought don't put to much work in the 0.5.4 version. I think I will upload the new version till monday.
- Jan 15 2010
Thanks for your comment. Would be realy cool if kdevelop or qdevelop would include this to there IDE's. My favorit programming IDE is QDevelop but I worked with kdevelop for a while.
Would you like to add a (frensh) translation to the project?
Best regards.
- Dec 21 2009
With Version 0.4.3 I hope a could fix the problem and have implemeted all the features you requested.
- Dec 09 2009
Thanks for the comment. I will have a look to these topics and implement them if possible.
Maybe I will come back to you for further questions cause in Open SuSE ther is no .rpmmacros folder in the users home directory.
Best regards
- Dec 03 2009
thank you for the hint to rpmlint. The new package should be correct now. - Oct 26 2009
Hi
It is not necessary to have a 64 bit system. This is a simple 32 bit application. The rpm package is intended for SuSE Linux. If you got a different distro please try the source package instead.
You can eMail me direct at joerg.zopes@gmx.de (dann k├Ânnen wir uns auch in deutsch unterhalten) - Oct 25 2009
QMediaBibliothek

Video Apps 10 comments

Score 50.0%
Nov 23 2009
The application looks for the programs at "/usr/bin". If your kaffeine player and the othe programs are installed somewhere else, the application wont find them. Check where the required apps are installed and you can as a workaround link them to "/usr/bin". I will try to find a more profecionell way to fix it.
- Nov 05 2009
I'am glad to hear that it works. Don't know why the Makefile searchs the libs at the wrong path. QMake should find the libraries all by themself.
Have a nice weekend and maybe you can tell me how you like / dislike the program. All comments and suggestions are welcome. - Oct 16 2009
The compiler error says that the header files for phonon were not found. Sorry but I don't know why it doesn't compile on your system when the phonon libraries are installed.
- Oct 15 2009
Hi,
it seems that you do not have the phonon libraries (sources) installed on your system. All the objects declaired missing (videowidget, mediaobject, audiooutput) are object from the phonon libraries. Check whether you have something like phonon-devel installed on your system. If not - installed them and try again.
Good luck.
- Oct 15 2009
QOTR-DecoderQUI

Utilities 3 comments

Score 50.0%
Nov 22 2009
Yes of course. Here you have it. To install the app from scratch just start the "install.sh" script inside the source folder. You have to be root to do this.
- Oct 12 2009
netgo_ng

Network 46 comments

Score 50.0%
Oct 18 2009
Hi,
I don't use kubuntu myself and can not tell you where the problem might be. But I will write an eMail to Harry Auscher, who build the .deb-Package and ask him to build a package for the i686 architecture. I will not promise that he will do so but I can at least ask him.
Best regards. - Feb 28 2009
Thank you. If you think there is something missing in the application than feel free to make suggestions.
Bestregards.
JZ - Jan 18 2009
Thank you. I appreciate your help and the comments you made. You can send the language file to "joerg.zopes@linux-specialist.com". I'd like to thank you also for the corretion of the english language file cause I am not a native english speaker. To translate the language files you can use the program "linguist". It provides an easy way to translate phrase by phrase and at keeps track of already translated parts an phrases that have still to be translated. If you can spare the time you maybe have a look to "kndiswrapper" as well. A related application that has also still a brasilian translation file. Best regards. Joerg Zopes - Nov 30 2008
Sorry it took so long to get an answert but I was busy. I tested open networks only with ad-hoc network and it worked fine. But I will look into it but I can not promise it will be soon, cause I'am actualy quite busy. - Oct 29 2008
This is due to the version of lrelease installed on your system. You can easyly fix this by yourself. Just go the the translations folder and edit the Makefile. Just remove the "-compress" and save the Makefile again. The source should compile then.
- Oct 26 2008
Then you will be glad to hear that version 0.1.7 (now available for download) provieds this feature. You can now connect to network without encryption. Hope it works for you.
- Oct 05 2008
This app does not support the connection to a network without any encryption. I thought that at least wep as encryption is uses in any way. But if you are in need to connect to unencrypted network I will add it to the program. Though let me now and I will put it in. :-) - Oct 04 2008
With the debug line you just disable the "root check". You still have to start the app with sudo. Otherwise it will not work.
- Sep 24 2008
You got the sources. Please open the file netgo_ng.cpp. There must be a line:
// #define _DEBUG
change this to #define DEBUG (remove the '// ') and compile and install it again.
I think then it might at least start up.
- Sep 23 2008
I can not provied a .deb package but you can download the modified sources at:
http://www.linux-specialist.com/download/source/netgo_ng-light.tar.gz
Hope it will work and met you requirements. Gimme a brief reply so I know whether it works or not.
Have a nice day.
Joerg - Sep 21 2008
Yes it relies on kicker. I can only provied a strip down version without a icon at the panel. Without this it should run as a normal application.
- Sep 20 2008
Thank you for your comment. I realy dont know whether this will work with KDE4 cause I am still working with KDE 3.5.x. But as soon as the KDE 4 (SuSE 11.X) is out in a stable version (SuSE 11.0 is notrealy stable for my taste) I will start to rewrite the code for KDE 4 / Qt 4.
Try to start the application with sudo. The program should do this for you but maybe there is a problem with it under KDE 4. Like to hear whether it worked or not.
- Sep 19 2008
Thank you for the information. On my system there is a qmultilinedit.h and a qmultilineedit.h and the program works with both libs. Don't now where the difference is but I think the later lib is the more appropriate.
Best regards.
Jorg Zopes - Sep 07 2008
I think I found the problem.
My script calls dhcpcd with the options:
- -C (calculate checksum)
- -D (set domainname)
- -K (keep resolve.conf)

It seems you use a version of dhcpcd who dont support this switches. I don't know whether this options are realy used. I will test it out and if the dhcpcd works without them I will remove this options.
Stay tuned ..... :-) - Sep 01 2008
Please show me the content of /root/.netgo_ng/scripts/ipup.sh
Also I need the version of dhcpcd (dhcpcd --version)
I have tested my program even with eth1 and it worked fine. Maybe you have a different version of dhcpcd who has different parameters.
Thanks for your help.
- Sep 01 2008
Strange. I have modified the soucecode again an hope it will compile now.
The error message during compilation indicates a missing include of stdlib.h.
I have added the required line into the sources.
Again, could you please gimme a short notice about the outcome ..... - Aug 31 2008
KNDISWrapper

System Software 28 comments

Score 58.0%
Mar 06 2012
Yes, the problem ist still the same. Some versions of "lrelease" still need the --compress switch and the newer one dont know this switch and produce an error. Hope the app will help you to setup ndiswrapper.
Best regards
Joerg - Jan 12 2009
I still use SuSE 10.3 and there you have to use the --compress switch to make it work. But I think there are other distros who use a newer version of lrelease and there the --compress switch cause an error. Don't now how to fix this. Maybe I will change the path for the translation files with the next version. Thanks for your suggestions. - Nov 08 2008
This are just warnings. The application should have compiled and can be installed with make install. I got this warnings as well and the application compiles / runs.
After compilation you can check whether the program compiles by checking the folder kndiswrapper-0.3.4/src/ . Here you should find the binary.
Best regards.
Joerg. - Sep 21 2008
Translation has been implemented. Have a look at the change log. - Sep 04 2008