Image 01
profile-image

grandysk

Krzysztof Grandys
KQRCode

Utilities by TheShadow 27 comments

I compiled ver 0.5.1 and now it is OK. Polish letters code and encode right. Thanks - Aug 06 2011
KQRCode

Utilities by TheShadow 27 comments

Great work, thanks
I try use polish national symbols, like ąężź (Ubuntu UTF8), but when I try read it I have bad answer. Is it normal?
Sorry about my vary bad English
Regards - Aug 05 2011
Takeoff

Plasma 4 Extensions by joseexposito89 185 comments

Vary fine plasmoid, but, how can I change transparency?
Ubuntu amd64
Regards
Krzyś - Aug 02 2011
KDE CDEmu Manager

System Software by marcel83 56 comments

Install first kdelibs5-dev - Feb 22 2009
QtiPlot

Science by vasilief 347 comments

Thanks.
When I try create 3D plot from a table I have the same error.
I recompile qtiplot whit:
//sp->makeCurrent();
and nothing new, I have the same error
I don't have installed Fast Mathematicl Parser, maybe here is problem?
I don't how to install it.
When I compile qtiplot I have this errors:

In file included from src/parser/muParserBase.h:34,
from src/parser/muParser.h:22,
from src/graph.cpp:69:
src/parser/muParserToken.h:169: warning: ignoring #pragma warning
src/parser/muParserToken.h:171: warning: ignoring #pragma warning
................

src/nrutil.c: In function `free_matrix':
src/nrutil.c:42: warning: unused parameter `nrh'
src/nrutil.c:42: warning: unused parameter `nch'
src/nrutil.c: In function `free_vector':
src/nrutil.c:59: warning: unused parameter `nh'
src/nrutil.c: In function `free_ivector':
src/nrutil.c:73: warning: unused parameter `nh'
src/nrutil.c: In function `free_intvector':
src/nrutil.c:86: warning: unused parameter `nh'
.............

src/parser/muParserBase.cpp:600: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:635: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `void
MathUtils::ParserBase::ApplyInfixOp(MathUtils::ParserStack&, MathUtils::ParserStack&, int&, int&)
const':
src/parser/muParserBase.cpp:788: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:827: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `void
MathUtils::ParserBase::ApplyFunction(int,
MathUtils::ParserStack&,
MathUtils::ParserStack&, int&, int&) const
':
src/parser/muParserBase.cpp:905: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:931: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `MathUtils::ParserToken
MathUtils::ParserBase::ApplyUnaryOprt(const MathUtils::ParserToken&,
const MathUtils::ParserToken&, int&, int&) const':
src/parser/muParserBase.cpp:950: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:977: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `double
MathUtils::ParserBase::ParseCmdCode() const':
src/parser/muParserBase.cpp:993: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1070: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `double
MathUtils::ParserBase::ParseString() const':
src/parser/muParserBase.cpp:1098: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1126: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1128: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1292: warning: ignoring #pragma warning
g++ -c -pipe -fexceptions -Wall -W -g -I/usr/lib/qt-3.3/mkspecs/default -I. -I../qwt-4.2.0/include -I../qwtplot3d/include -I/usr/lib/qt-3.3/include -I/usr/X11R6/include -I/usr/X11R6/include -Imoc/ -o obj/muParserDebug.o src/parser/muParserDebug.cpp
In file included from src/parser/muParserBase.h:34,
from src/parser/muParserDebug.h:22,
from src/parser/muParserDebug.cpp:19:
src/parser/muParserToken.h:169: warning: ignoring #pragma warning
src/parser/muParserToken.h:171: warning: ignoring #pragma warning
.............

I am not expert and I don't understand what does it mean - Feb 12 2005
QtiPlot

Science by vasilief 347 comments

Thanks.
When I try create 3D plot from a table I have the same error.
I recompile qtiplot whit:
//sp->makeCurrent();
and nothing new, I have the same error
I don't have installed Fast Mathematicl Parser, maybe here is problem?
I don't how to install it.
When I compile qtiplot I have this errors:

In file included from src/parser/muParserBase.h:34,
from src/parser/muParser.h:22,
from src/graph.cpp:69:
src/parser/muParserToken.h:169: warning: ignoring #pragma warning
src/parser/muParserToken.h:171: warning: ignoring #pragma warning
................

src/nrutil.c: In function `free_matrix':
src/nrutil.c:42: warning: unused parameter `nrh'
src/nrutil.c:42: warning: unused parameter `nch'
src/nrutil.c: In function `free_vector':
src/nrutil.c:59: warning: unused parameter `nh'
src/nrutil.c: In function `free_ivector':
src/nrutil.c:73: warning: unused parameter `nh'
src/nrutil.c: In function `free_intvector':
src/nrutil.c:86: warning: unused parameter `nh'
.............

src/parser/muParserBase.cpp:600: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:635: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `void
MathUtils::ParserBase::ApplyInfixOp(MathUtils::ParserStack&, MathUtils::ParserStack&, int&, int&)
const':
src/parser/muParserBase.cpp:788: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:827: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `void
MathUtils::ParserBase::ApplyFunction(int,
MathUtils::ParserStack&,
MathUtils::ParserStack&, int&, int&) const
':
src/parser/muParserBase.cpp:905: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:931: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `MathUtils::ParserToken
MathUtils::ParserBase::ApplyUnaryOprt(const MathUtils::ParserToken&,
const MathUtils::ParserToken&, int&, int&) const':
src/parser/muParserBase.cpp:950: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:977: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `double
MathUtils::ParserBase::ParseCmdCode() const':
src/parser/muParserBase.cpp:993: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1070: warning: ignoring #pragma warning
src/parser/muParserBase.cpp: In member function `double
MathUtils::ParserBase::ParseString() const':
src/parser/muParserBase.cpp:1098: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1126: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1128: warning: ignoring #pragma warning
src/parser/muParserBase.cpp:1292: warning: ignoring #pragma warning
g++ -c -pipe -fexceptions -Wall -W -g -I/usr/lib/qt-3.3/mkspecs/default -I. -I../qwt-4.2.0/include -I../qwtplot3d/include -I/usr/lib/qt-3.3/include -I/usr/X11R6/include -I/usr/X11R6/include -Imoc/ -o obj/muParserDebug.o src/parser/muParserDebug.cpp
In file included from src/parser/muParserBase.h:34,
from src/parser/muParserDebug.h:22,
from src/parser/muParserDebug.cpp:19:
src/parser/muParserToken.h:169: warning: ignoring #pragma warning
src/parser/muParserToken.h:171: warning: ignoring #pragma warning
.............

I am not expert and I don't understand what does it mean - Feb 12 2005
QtiPlot

Science by vasilief 347 comments

I compile and install qtiplot 0.5.3 without of problems, I used qwd-4.2.0, qwtplot3d-0.2.4-bete, gsl-1.6. My system is Linux Fedora 2 with standard instalation qt-3.3.
When I use function plot (2D) all is OK, but when I try used New Surface 3D Plot, I have only black field without plot.
In consola I have this:
Xlib: extension "GLX" missing on display ":0.0".
QGLContext::makeCurrent(): Cannot make invalid context current.

I used nvidia with new driver, kernel 2.6.10, in xorg.conf I have: load glx
What I must change or install to repair my problem?
Sorry about my English - Feb 12 2005
Scribus

Office Apps
by scribusdocs

7 .2
Dec 07 2010