Arch Linux

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5.0
Description:

Hello girls'n'guys...

I've just modified and enlarged the emerge.theme for gentoo to work with Arch Linux (pacman).

Test it and enjoy it!

The Download provides a *.skz file, which only works with superkaramba >=-0.37 (afaik).

For all others (<=0.36), please download the *.skz file, then rename it to something.zip and unpack it with unzip.
Then start the theme file with superkaramba as usual.

TOD

15 years ago

Hi

I usde Debian and i tested it and it does not work.

I like it a lot so can you help me plz.

Thx

cu

TOD

Report

apol

15 years ago

It is for Arch Linux, not for Debian.

Report

TOD

15 years ago

Yes is something available for debian?

Thx

TOD

Report

TOD

15 years ago

Yes is something available fort debian?

Thx

TOD

Report

12345678910
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.0.1
updated Jul 27 2005
added Jul 27 2005
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0

Appimages

To install any downloaded Appimage via GUI, use this tool AppImagelauncher.

To install Appimages from Appimagehub via CLI use appimage-cli-tool.
This allows you to e.g. search appimages with "app search xyz" and install any appimage via command "app install #id".

If you are a developer who is interested to easily build appimages from your code repo, read the guide here.